ty ty

synergy 1.9.1 and ubuntu 14.04 -- libqt5core5a dependency

3 posts in this topic

I am trying to use the stable version v1.9.1 with ubuntu 14. It has a dependancy of libqt5core5a >=5.5.0 , however the latest trusty libqt5core5a dependency is only 5.2 . Is there a way out?

 

Share this post


Link to post
Share on other sites

Welcome to the forums! Quick reminder, you can contact the Synergy Team for direct support:

https://symless.com/contact/customer-support

Or, if you'd rather get help here on the forums, that's fine too. When posting, please make sure you share your log links for all of your computers:

https://symless.com/forums/topic/5765-synergy-1-how-to-upload-your-logs/

Often people can only help you troubleshoot if you share your log links. Please make sure you share only the actual log links (not the log file contents).

Share this post


Link to post
Share on other sites

@ty ty - is this 14.04 or 14.10? I am presuming 14.04, as this is LTS. There's no simple way to install 1.9.1 on this at the moment, given the dependency issue. It *might* be possible to fake it, but chances are the build in question will fail with an older version of the library.

I have a similar problem (but the other way) myself, where my system is wanting libcurl4, which replaces libcurl3, but while using 1.9.1 I can't upgrade it, so I was going to be testing some manual builds. If I get a chance, I might throw together a trusty build env and see if I can do something for you, but there are *no* promises as to it working or even getting done on my side..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now