Craig Emery

GUI crashes immediately

10 posts in this topic

When I start the GUI - 2.0.12 I see an "empty" window and then it disappears.

So I cannot reconfigure my server and I cannot upload log files.

And this forum doesn't let me upload .dmp files!

Share this post


Link to post
Share on other sites

Sorry that you're having problems. Have you contacted our support team yet? https://symless.com/contact/customer-support

If you'd rather get help here on the forums, that's fine too. Please, could you share your log links for all of your computers? Often people can only help you troubleshoot if you share your log links. Please make sure you share only the actual log links (not the log file contents). Here's how...

https://symless.com/forums/topic/3207-synergy-2-how-to-send-your-logs/

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hmmm. I did say the GUI won't run. The GUI is apparently the only way to upload log files.

Hence my complaint here.

Oh, OK, re-read the instructions. Trying again.

Edited by Craig Emery

Share this post


Link to post
Share on other sites

ah...got it.

What OSs are you using on each of the machines in your network that have Synergy installed?

Share this post


Link to post
Share on other sites

Both Windows 10 x64. One Fall Creators (server), The othe rApril 18 Update (client).

I've tried removing & re-installing to no avail.

Combined Logs

https://pastebin.com/grXWzhYQ

Share this post


Link to post
Share on other sites

Thanks.

I haven't seen logs posted on PasteBin before. It looks like a good choice for your situation. We still need to figure a way to get your logs in front of support so the developers can scrutinize them.

I see you are using multiple monitors. Any chance the GUI is elsewhere from where you are looking? Just checking.

A lot of issues popped up after the April update having to do with window scaling. I'm wondering if you can set all the screens to 100% for troubleshooting.

Given all the troubleshooting you've already done, and while we wait to get Support involved, I'd do a thorough uninstall/reinstall. Synergy, since back in version 1, leaves some files behind after a standard uninstall. Some of these affect the configuration of new installations  I use a 3rd party uninstaller just so I can get everything. Nick has posted specific files to look for:

UN-RE-INSTALL
https://symless.com/forums/topic/4519-synergy-2-how-to-uninstall-and-reinstall/
 

Share this post


Link to post
Share on other sites

I tried 1.9.1 and it didn't work. I think in part as there's a corporate network in play and bonjour / Synergy 2 are better as asking the firewall for permission.

Share this post


Link to post
Share on other sites

Ah, you actually don’t need Bonjour, it’s optional.

Share this post


Link to post
Share on other sites

I still got an error saying I couldn't open the port, and my local administrator would need to do it.

So Synergy 2 manages to open the connection (when it works) whereas 1 doesn't. IYSWIM

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now