MacHater

Windows client not working

7 posts in this topic

As title says.. I havent been able to use synergy for some time now, the desktopicon in the windows client is grayed out and nothing happens when leftclicking and selecting "Share".

I have tried:

1) Rebooting

2) Upgrading Synergy

3) Manually stopping the synergy service in the task manager and restarting it.

4) Formatting pc.

5) Crying.

The Mac client seems to be working - its all green and waiting for a connection. The Mac and PC is on the same network. 

 

Share this post


Link to post
Share on other sites

One other quick trick is to move the screen images in the Synergy UI apart. Both will go into 'connecting' mode. This should restart the Synergy-core on both boxes. Then reassemble into the arrangement you like.

Share this post


Link to post
Share on other sites

I actually think the error is not windows side after all..

The although the desktop is green on the mac, it says "Next step: install Synergy 2 on another computer".

So the mac client cant see the windows client, and the windows client cannot see the mac client.. 

Share this post


Link to post
Share on other sites

Yeah, they both need to have Synergy 2.0.xx installed. BTW, Synergy 2.0 is not backward compatible with Version 1.

Share this post


Link to post
Share on other sites

Hi again GranPaSmurf.

Both versions are 2.0.11-stable. I always make sure to update clients to the newest version. Since last i had Synergy 1.0 installed, i have formatted and reinstalled my mac and my pc - so no traces of the previous version exist anywhere.

Share this post


Link to post
Share on other sites

Hmmm.

Reboot both

Share this post


Link to post
Share on other sites

I have equal problem I think... 
As developer I got a Mac with english keyboard for some days / testing som vagrant box setup but using normal my normal Windows7 as default
* I downloaded latest 2.0.11 for both
* First I tried setup Windows client
   =>  "Sign in with Symless"
   => "You're all set" Please return to Synergy"
   => I have stil a greyed out desctop with my laptop name in it and upper warning 
        "There was a problem connecting to the auto-config service. Retry"
  In the help there was the hint to restart Synergy service => didn't solved the problem
  => I tried a reboot because my computer gone mad after this (display problems, 100% sound volume, ...) => didn't solved the problem

* The Mac is running fine and waiting for it's peering ... 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now