muimota

in spanish layout alt+key is pretty important

8 posts in this topic

Hi, just bought Synergy2 to use it between a OSX and a RPi3

The problem is that alt + key is not working so I can't write important characters as '|',  '@'. Making the synergy pretty useless.

Suggestion about how to fix it?

Is possible to have my money back if no solution is found? (just bought it few minutes ago)

thanks!!

Share this post


Link to post
Share on other sites

I have also been waiting for a solution for this problem for a very long time.

The '@' character is extremely widely used, and every time I type it on a client machine, the mouse cursor instantly jumps back to the host PC.

This has been reproducible since Synergy 1.

Is there any workaround?

 

Kind regards,

Share this post


Link to post
Share on other sites

Can you guys use Synergy 2 and upload logs from both sides after triggering this issue?

Share this post


Link to post
Share on other sites
On 8.5.2018 at 1:28 PM, Andrew Nelless said:

Can you guys use Synergy 2 and upload logs from both sides after triggering this issue?

Client log: https://synergy-logs.symless.com/b8aec058cfeadace7bc424a0cf3a0d5e/logs/144-2018-05-09T20-59-21.log

Host log: https://synergy-logs.symless.com/b8aec058cfeadace7bc424a0cf3a0d5e/logs/144-2018-05-09T20-59-06.log

 

I typed "@" on the client. The mouse immediately got moved to the host, and I couldn't re-enter the client with my mouse cursor for at least 20 seconds.

Share this post


Link to post
Share on other sites

Hi,

I have the same issue as Martin, also with Synergy 2.0.11.

Special characters like @ and €, when typing them with AltGr makes the focus go to the server. Of course you don't notice this and keep typing while accidentally sending strange messages to other people just because focus is somewhere completely different.

This issue does not occur when using Ctrl+Alt+Q to type an @ character.

I'm using a German as keyboard layout on both server and client.

Server log: https://synergy-logs.symless.com/369e2612b6473be42804e0b0accc2a0e/logs/8910-2018-05-11T08-20-37.log

Client log: https://synergy-logs.symless.com/369e2612b6473be42804e0b0accc2a0e/logs/8910-2018-05-11T08-27-20.log

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

add me to this problem too. I also use Synergy 2.0.11 and German as keyboard layout.

If you need more logs let me know.

Maybe we should change the thread title as it seems not only a problem with the Spanish layout.

 

Regards,

Rene

Edited by ReneG
forget something

Share this post


Link to post
Share on other sites
On 5/11/2018 at 8:27 AM, Christoph said:

Special characters like @ and €, when typing them with AltGr makes the focus go to the server. Of course you don't notice this and keep typing while accidentally sending strange messages to other people just because focus is somewhere completely different.

Focus also changes to the server when typing the pipe | on the client.

Share this post


Link to post
Share on other sites
On 8.5.2018 at 1:28 PM, Andrew Nelless said:

Can you guys use Synergy 2 and upload logs from both sides after triggering this issue?

What? This bug was reported by me and a few others in March this year.

Sad to here, that there is no solution near and Andrew asked as if he never heard about that problem ...

The anseer to my support ticket:

Quote

I'm really sorry, this is a known bug that we're working on. It could be a few months before it's fixed

In my option that cannot be rocket science to fix that damned special "ALT-GR" keystoke issue.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now