Justin Koehn

File Drag and Drop/Clipboard Not Working

2 posts in this topic

So i just purchased Synergy Basic and searched around for a resolution to this problem but cannot find a fix. Both server (windows 8) and client (OSX) are running version 1.7.3. My windows 8 machine has 3 monitors on it and the OSX machine is just a 27 inch iMac. When i try to copy and paste it doesn't work at all. When i try to drag a file from one computer to the other, it doesn't work. I've tried it both ways client->server and server->client. I turned logging up to Debug2 and i see when it starts up that in the log it says drag and drop enabled. The only error i see in the long list of messages in the log is "failed to get desktop path, no drop target available, error=2" I have tried rebooting of course, restarting services, tried elevated mode, etc... and nothing seems to help.

Share this post


Link to post
Share on other sites
My situation is exactly the same as Justin, from the version i bought to the issue he describes.. Are there some extra configuration lines we need to put in manually or something? A fix or solution for this issue would be really nice..

Share this post


Link to post
Share on other sites
I've been trying to get info on the config file as well. I just tried rolling back to an older version, as well as getting version 1.7.4 off the nightly builds and it still isnt working. 29 days left for a refund haha. I REALLY want to get this working. It is one of the tentpole features on the front page and i expected this to work in some aspect. So far, nothing :-(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now