lgtoroe

Synergy v2.0.10 on Ubuntu 16.04.3 Problem install

5 posts in this topic

i use synergy on my Windows 10 laptop work great, and my desktop ubuntu 17.10 works fine but i need make a downgrade to ubuntu 16.04.3 for a python install and other modules, 

when i try install say 

 

Preparando para desempaquetar synergy_2.0.10.stable_b1621+ecfd5e95_amd64.deb ...
Desempaquetando synergy (2.0.10.stable~b1621+ecfd5e95) sobre (2.0.10.stable~b162                                                                                        1+ecfd5e95) ...
dpkg: problemas de dependencias impiden la configuración de synergy:
 synergy depende de qml-module-qtquick-controls (>= 5.5.0); sin embargo:
  El paquete `qml-module-qtquick-controls' no está instalado.
 synergy depende de qml-module-qtquick-dialogs (>= 5.5.0); sin embargo:
  El paquete `qml-module-qtquick-dialogs' no está instalado.

dpkg: error al procesar el paquete synergy (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Procesando disparadores para gnome-menus (3.13.3-6ubuntu3.1) ...
Procesando disparadores para desktop-file-utils (0.22-1ubuntu5.1) ...
Procesando disparadores para mime-support (3.59ubuntu1) ...
Se encontraron errores al procesar:
 synergy
 

i try install dependencies but 

[email protected]:~/Descargas$ sudo apt install qml-module-qtquick-controls qml-module-qtquick-dialogs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 qml-module-qtquick-dialogs : Depende: qml-module-qtquick-privatewidgets pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

Sorry for my english and my SO in spanish.

 

Best Regards,

Luis
 

Share this post


Link to post
Share on other sites

please remove i change version SO for a mistake ...

Share this post


Link to post
Share on other sites
9 hours ago, lgtoroe said:

i use synergy on my Windows 10 laptop work great, and my desktop ubuntu 17.10 works fine but i need make a downgrade to ubuntu 16.04.3 for a python install and other modules, 

when i try install say 

 

Preparando para desempaquetar synergy_2.0.10.stable_b1621+ecfd5e95_amd64.deb ...
Desempaquetando synergy (2.0.10.stable~b1621+ecfd5e95) sobre (2.0.10.stable~b162                                                                                        1+ecfd5e95) ...
dpkg: problemas de dependencias impiden la configuración de synergy:
 synergy depende de qml-module-qtquick-controls (>= 5.5.0); sin embargo:
  El paquete `qml-module-qtquick-controls' no está instalado.
 synergy depende de qml-module-qtquick-dialogs (>= 5.5.0); sin embargo:
  El paquete `qml-module-qtquick-dialogs' no está instalado.

dpkg: error al procesar el paquete synergy (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Procesando disparadores para gnome-menus (3.13.3-6ubuntu3.1) ...
Procesando disparadores para desktop-file-utils (0.22-1ubuntu5.1) ...
Procesando disparadores para mime-support (3.59ubuntu1) ...
Se encontraron errores al procesar:
 synergy
 

i try install dependencies but 

[email protected]:~/Descargas$ sudo apt install qml-module-qtquick-controls qml-module-qtquick-dialogs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 qml-module-qtquick-dialogs : Depende: qml-module-qtquick-privatewidgets pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

Sorry for my english and my SO in spanish.

 

Best Regards,

Luis
 

Do we have any Spanish-fluent people in the forums that can read that log and translate it for me? I don't think Google Translate's gonna work for me. I'll see if there's any Spanish people I know personally.

Share this post


Link to post
Share on other sites

Don't know why you think Google translate won't work just fine:

Quote

Preparing to unpack synergy_2.0.10.stable_b1621 + ecfd5e95_amd64.deb ...
Unpacking synergy (2.0.10.stable ~ b1621 + ecfd5e95) on (2.0.10.stable ~ b162 1 + ecfd5e95) ...
dpkg: dependency problems prevent synergy configuration:
synergy depends on qml-module-qtquick-controls (> = 5.5.0); Nevertheless:
The `qml-module-qtquick-controls' package is not installed.
synergy depends on qml-module-qtquick-dialogs (> = 5.5.0); Nevertheless:
The `qml-module-qtquick-dialogs' package is not installed.

dpkg: error processing the synergy package (--install):
dependency problems - left unconfigured
Processing triggers for bamfdaemon (0.5.3 ~ bzr0 + 16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ... Processing triggers for mime-support (3.59ubuntu1) ...

Errors were encountered while processing:
synergy


i try install dependencies but

ned @ ned-ubuntu16043: ~ / Downloads $ sudo apt install qml-module-qtquick-controls qml-module-qtquick-dialogs
Reading list of packages ... Done
Creating dependency tree
Reading the status information ... Done
You may want to run "apt-get -f install" to fix it:
The following packages have unfulfilled dependencies:
qml-module-qtquick-dialogs: Depends: qml-module-qtquick-privatewidgets but will not be installed
E: Unfulfilled dependencies. Try "apt-get -f install" without packages (or specify a solution).

Processing triggers for mime-support (3.59ubuntu1) ...
Errors were encountered while processing:
synergy


i try install dependencies but

ned @ ned-ubuntu16043: ~ / Downloads $ sudo apt install qml-module-qtquick-controls qml-module-qtquick-dialogs
Reading list of packages ... Done
Creating dependency tree
Reading the status information ... Done
You may want to run "apt-get -f install" to fix it:
The following packages have unfulfilled dependencies:
qml-module-qtquick-dialogs: Depends: qml-module-qtquick-privatewidgets but will not be installed
E: Unfulfilled dependencies. Try "apt-get -f install" without packages (or specify a solution).

 

Share this post


Link to post
Share on other sites
2 hours ago, Davewill said:

Don't know why you think Google translate won't work just fine:

 

Well I've just been proven incorrect.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now