VooPoc

Disabling and Enabling Crash

5 posts in this topic

Hi Guys,

I stopped using Synergy a while back and started again with the hope 2.0.10 was more stable and I could have more control for enabling/diabling.  I noticed the nice toolbar icon that allows me to Disable and Enable, which is great.  However when I disable, I cannot re-enable (possible after coming out of standby).  The enable stays as a selection and disable is grayed out.  I have to restart the service to get synergy working again, once I do the toolbar icon disappears.

Thanks,

Share this post


Link to post
Share on other sites

I, too, was quite hopeful with version 2.0.10.  It seemed to work well with my two Windows and my one Mac.  But, now, inexplicably, nothing is working.  It may have been borked after a Windows update.  But, if I have to spend time after each update to get Synergy working, it's just not worth it.  I am giving up.  Again.

Share this post


Link to post
Share on other sites

I would revert to version 1, but I don't have a license.  It might be nice if we had that option for owning version 2 licensing.

Share this post


Link to post
Share on other sites

If you contact support, they will enable a Version 1 license for Version 2 owners who are having problems.

Share this post


Link to post
Share on other sites

Thanks for that, I'll get in contact.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now