Blindhack

cant install symless on CentOS 7

2 posts in this topic

if downloaded synergy -2.0.10-1652.stable. cant get it installed .. i am getting "sorry, this did not work -The file is not support".

my centos is version 7 - 3.10.0-693.21.1.el7.x86_64

Share this post


Link to post
Share on other sites

I'm sorry you're having trouble, friend.

As a test, I've setup a test machine, installed Centos 7 minimal, installed the X Windows Group, and updated to kernel 3.10.0.693.21.1.el7.x86_64. After downloading the latest stable synergy build at: https://symless.com/synergy/download/synergy-2/direct?platform=rpm&architecture=x64, I used yum to install the rpm; which had to satisfy a lot of dependencies, but installed correctly and registered with gnome.

Can you please explain in more detail; the process you're taking to install the latest build?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now