OperaGuy59

Errors trying to reach the config service

9 posts in this topic

This is my second attempt to run Synergy 2.x. My first attempt was with the Beta version which I quickly uninstalled after a very frustrating attempt to get it to work. I now installed version 2.0.10 with much of the same. I get errors trying to reach the config service, and each of my computers (2 Windows 10 and 1 Mac) do not see each other. There are no setup options, no configuration options, etc.

This version is quite a step backwards - not at all ready for general availability. 

Share this post


Link to post
Share on other sites

Well, I think you are right in part of your description. Synergy 2 doesn't have the options you mention. 

The goal of Synergy 2 is that a user installs it and it auto-configures and works without the user having to intervene. Even to select a server.

Synergy 2.1 is being developed, targeting IT and Power Users. There will be access to a console for administrative control of specific cases, but most users won't ever see it. Offline configuration is planned to be included.

But there are thousands of users of Synergy 2.0. xx that are having good experience with Synergy right now.

If you want to work on getting your Synergy universe working, we can probably help. The first step is to put your issues in front of the developers. The only way of being sure of that is to submit a support ticket. It's always the first step for anyone posting on this forum.

SUPPORT
Report your experience to support. Send logs from each machine. Trouble tickets drive development
https://symless.com/contact/customer-support

After that, if you want some troubleshooting tips, come back here and let's give it a shot.
 

Share this post


Link to post
Share on other sites

if you figure it out, come back here and let us know! Lots of users are needing keymapping 

Share this post


Link to post
Share on other sites

I just came across a post from the CEO saying that this feature is not yet implemented in Synergy 2 (but was available in the original)  they are working on adding it but it might be later this year when it is completed.  Not really what I expected when the "new" version doesn't implement the core features that enable a single keyboard and mouse to be used across different platforms.  

Share this post


Link to post
Share on other sites

Yeah, I think 2.1 is not expected very soon.

Share this post


Link to post
Share on other sites
14 hours ago, OperaGuy59 said:

This is my second attempt to run Synergy 2.x. My first attempt was with the Beta version which I quickly uninstalled after a very frustrating attempt to get it to work. I now installed version 2.0.10 with much of the same. I get errors trying to reach the config service, and each of my computers (2 Windows 10 and 1 Mac) do not see each other. There are no setup options, no configuration options, etc.

This version is quite a step backwards - not at all ready for general availability. 

Agreed - me too.

 

Couldn't get the Beta to work either (despite the beta being a paid upgrade).  Had to go back to version 1 (which works great). [iMac as server and Windows 10 machine].

I was excited to get the 2.0.10 stable email thinking perhaps they had fixed things.   I guess it's back to version 1 again  :-(

 

PHT

Share this post


Link to post
Share on other sites
16 hours ago, OperaGuy59 said:

This is my second attempt to run Synergy 2.x. My first attempt was with the Beta version which I quickly uninstalled after a very frustrating attempt to get it to work. I now installed version 2.0.10 with much of the same. I get errors trying to reach the config service, and each of my computers (2 Windows 10 and 1 Mac) do not see each other. There are no setup options, no configuration options, etc.

This version is quite a step backwards - not at all ready for general availability. 

Sorry that you're having problems. Have you contacted our support team yet? https://symless.com/contact/customer-support

If you'd rather get help here on the forums, that's fine too. Please could you share your log links for all of your computers? Often people can only help you troubleshoot if you share your log links. Please make sure you share only the actual log links (not the log file contents). Here's how...

 

 

Share this post


Link to post
Share on other sites

I had the same issue when i upgraded to senergy 2.0.10 (my configuration is : Windows 10 and MacBook pro 10.13).

I cleaned the regiter of windows 10 as explained by max223 (thanks max223), and it is working now

On 25/04/2018 at 4:57 PM, max223 said:

What worked for me was uninstalling and then deleting the registry entries on my Windows machine:

  1. Uninstall Synergy 
  2. Press windows key and search "run", type "regedit" to launch
  3. Look for HKEY_CURRENT_USER > Software > Symless (or Synergy) and right click to delete.  I think these were from previous versions that caused an issue. 
  4. Reinstall Synergy and relaunch

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now