Sign in to follow this  
singletron

Unable to connect sometimes

4 posts in this topic

Any updates on configurations for the S2? I just upgraded to S2 Pro and its making a hell of my day!!!

Thanks,

Leonado.

Share this post


Link to post
Share on other sites
19 hours ago, singletron said:

Any updates on configurations for the S2? I just upgraded to S2 Pro and its making a hell of my day!!!

1

What problem are you trying to solve?

Share this post


Link to post
Share on other sites
On 4/21/2018 at 7:54 AM, Nick Bolton said:

What problem are you trying to solve?

Hi Nick,

I have a complex scenario. Computer A is connected to a corporative network on one of its Ethernet boards. Computer A is also connected to computer B with another Ethernet board. Computer A accesses the internet through the corporate network. Computer B accesses the internet through a 4G connection. Computer B is connected to A through one of its Ethernet cards. At some point, Synergy is able to find the bridge and connect the two. But sometimes it does not find or takes too long. I'm a developer myself and I know you guys ai trying to make the life of non power users easy, though for me it would be much easier if I had advanced options to set on which bridge I would like Synergy to connect.

 

Thanks in advance,

Leonardo

 

Share this post


Link to post
Share on other sites
15 hours ago, singletron said:

Hi Nick,

I have a complex scenario. Computer A is connected to a corporative network on one of its Ethernet boards. Computer A is also connected to computer B with another Ethernet board. Computer A accesses the internet through the corporate network. Computer B accesses the internet through a 4G connection. Computer B is connected to A through one of its Ethernet cards. At some point, Synergy is able to find the bridge and connect the two. But sometimes it does not find or takes too long. I'm a developer myself and I know you guys ai trying to make the life of non power users easy, though for me it would be much easier if I had advanced options to set on which bridge I would like Synergy to connect.

 

Thanks in advance,

Leonardo

 

Ah, it’s probably a bug rather than a config issue. Can you share your logs? Most likely not a networking issue (so settings wouldn’t help in this case).

https://symless.com/forums/topic/3207-synergy-2-how-to-send-your-log-links/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this