Bobby Thompson

Client/Server Disconnects on Server Lock

1 post in this topic

I'm using 1.7.3 Pro on a Windows 7 64-server client & 1.7.3 Pro on Mac OS X 10.10.4 When I lock my Win-7 Server I loose connection to the Mac. Whats worse, is after I unlock the server, the only way to re-connect is to manually stop then start the client TWICE, after which everything works seemingly fine until I lock again... Since my screensaver is active on my client, this means I need to: Unlock Server Move Server keyboard away Move Server mouse away Get Client Keyboard Get Client Mouse Unlock client Stop Client service Start Client service Start Client service (again) Move Client keyboard away Move Client mouse away Get Server keyboard Get Server mouse Needless to say this is a few too many steps for my comfort... I would think that even if the disconnect does happen between client & server, the client should be able to reconnect without manual intervention, let alone 3 separate manual steps...

Share this post


Link to post
Share on other sites
Switching to the nightly build fixed this issue. There was an error, something along the lines of maximum SSL connect errors exceeded [one]. After stumbling across a different thread which listed this error, it recommended updating to the nightly build... Now my connection is still lost when locking, but a reconnect now happens as expected and my connection is re-established without having to do additional manual work...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now