Mean Mustard 1982

Mouse pointer is hidden

5 posts in this topic

Hey guys,

Fedora 27

GNOME shell 3.26.2

OS X 10.13.4

Synergy 2.0.9

I have seen this posted across the web regarding when using a mouse associated with a mac laptop, sharing this across Fedora using Gnome may hide the mouse cursor. There is no problem with the connection itself. If I use the keyboard and mouse connected to the Fedora desktop, I can control my mac fine and see the mouse pointer.

To correct the issue, I understand you can set: 

gsettings set org.gnome.settings-daemon.plugins.cursor active false

This is a question more or less for Linux pros. When I try to set this, the config is not present. Has this setting name changed? I see...

org.gnome.settings-daemon.peripherals.mouse

I have tried to search for this but most posts are from last year that I can see. What is the correct setting?

Share this post


Link to post
Share on other sites
15 hours ago, Mean Mustard 1982 said:

Fedora using Gnome may hide the mouse cursor.

Do you mean that sometimes when sharing from your Mac, you'll randomly lose control of your Linux computer?

Share this post


Link to post
Share on other sites
Posted (edited)

I’ll lose the cursor and or mouse pointer. I can copy and paste, but have to use the Linux desktop mouse to paste. Yes. It makes the Linux desktop unusable.

Edited by Mean Mustard 1982

Share this post


Link to post
Share on other sites
22 hours ago, Mean Mustard 1982 said:

I’ll lose the cursor and or mouse pointer. I can copy and paste, but have to use the Linux desktop mouse to paste. Yes. It makes the Linux desktop unusable.

This is a known bug. We're urgently working on fixing this. Thanks for your patience.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now