storm

2.0.9 doesn't install on Debian 8

2 posts in this topic

On the download page, please tell up front that 2.x only supports Debian 9.

I just wasted time upgrading all my systems to 2.0.9 - just to get hit by it not installing on debian 8.

So now I have to go back and undo the updates, find a previous version and install that instead.

This is not the first time I had these issues - why is it so hard for you guys to do this right ?

Share this post


Link to post
Share on other sites

Sorry about that. It's tricky because in the Linux world you need to build against a specific distro and version. Good news: We're introducing a new download page soon with distro and version specific downloads for Linux. We'll be starting with the most popular combinations first.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now