wdshc

Download 2.0.7 Install 1.6.2! Why?

2 posts in this topic

I am using Ubuntu 16.04 running on MacBook Pro. I have downloaded and installed synergy 2.0.7 on MacOS, and it works well. When I downloaded the package Synergy 2.0.7 in Ubuntu and tried to install it via 'ubuntu software', it exactly installed the 1.6.2 version. Most importanly, it did not work! Why? I met the same probelm both on NAVIDA JETSON TX1 and Raspberry Pi3 which are running Ubuntu 16.04 and Ubuntu 16.04-Mate respectively! Please give me a help! Thanks!

Share this post


Link to post
Share on other sites

The Ubuntu software center gets confused between whatever version is in it's system and the download .deb file. Uninstall the old Synergy version using the ubuntu software center, then close it. Double click the downloaded deb file and immediately click install when the software center opens and it should work fine. Alternately use the following command line to install instead:

sudu dpkg -i <path to downloaded file>/synergy_2.0.7.stable_b1477+e4d1ed68_amd64.deb  

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now