Warbands

Symless Servers down?

6 posts in this topic

Are the Symless Servers down? I am constantly getting the "There was a problem connecting to the background service." error. I contacted a friend who also has Synergy 2.0.6 and he is also seeing this issue, so it doesn't seem to be related to my network. I checked the logs ( and sent them in as well ), and I found the following:

[ Service ] [2018-03-10T12:23:04] debug: invalid http request: <html><body><h1>503 Service Unavailable</h1>
No server is available to handle this request.
</body></html>

[ Service ] [2018-03-10T12:23:04] debug: invalid http request: <html><body><h1>503 Service Unavailable</h1>
No server is available to handle this request.
</body></html>

[ Service ] [2018-03-10T12:23:04] debug: invalid http request: <html><body><h1>503 Service Unavailable</h1>
No server is available to handle this request.
</body></html>

 

Share this post


Link to post
Share on other sites

To be clear, I have also tried all the standard procedures listed at the top of the forum. Nothing so far has allowed this to continue working.

Share this post


Link to post
Share on other sites

I don't have access to the server status.

But my systems are working fine. 

I'll try to find out about the servers

Share this post


Link to post
Share on other sites

Thanks! I thought it was something local till I talked to a friend about 600 miles away ;)

Share this post


Link to post
Share on other sites

And now it is working again, with no interaction on my behalf.

Share this post


Link to post
Share on other sites

Hey Warbands, wanna' see something cool? check out the video I just posted.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now