Denis Milette

Mac wake up from sleep, not connecting

8 posts in this topic

Yup, same thing happens to me.  Never worked since I've installed the software 

Share this post


Link to post
Share on other sites

I checked in with support about this back at the end of January.

Quote

...this is a known bug that we're working on. It currently affects less than 1% of users, so it could be a few months before it's fixed. Are you happy to wait? Remember we're also able to offer a refund.

I certainly hope that 2.0.8 will fix this issue.

On another note, does anyone else have the issue when their second Mac screen does finally go to sleep that it freezes on the black screen with a pinwheel and you have to force a restart?

Share this post


Link to post
Share on other sites

I created a post that pointed out several issue... that they won't approve. So I rolled back to version 1

Quote

I've used this product for at least 10 years. This version 2 has been a dismal failure. There is no way that this product is being properly tested and the fact that you all keep calling it "stable" is outlandish.

1. Scrolling issue (where clients when you scroll on the client but only server scrolls) still exist. (temporary solution is the keep the client open and toggle the "shared")
2. Everytime I lock my machines, I have to bounce the services across the board, in order for everything to work. *Which is almost impossible because you can't f'n turn off/deactivate the app
3. Also, I walked away for an hour and when I came back and my mouse was super laggy and only returned once I killed the service(*).
4. Now the system I use as the server (Win7) can see any other machine... but the two(Win10, Mac) can see it. On Win10..  I can share only to the Mac. If I touch the keyboard on the Mac.. everything explodes.



 

Share this post


Link to post
Share on other sites
21 hours ago, Archer said:

I checked in with support about this back at the end of January.

I certainly hope that 2.0.8 will fix this issue.

On another note, does anyone else have the issue when their second Mac screen does finally go to sleep that it freezes on the black screen with a pinwheel and you have to force a restart?

2.0.8 did stabilize this situation for me - it's very reliable now. I think I can say since 2.0.8 the lock/wake-up situation has been working smoothly and as expected.

Share this post


Link to post
Share on other sites
Posted (edited)

This issue is happening for me in version 2.0.12-beta - after my MacBook Pro sleeps, the Synergy Helper shows a grayed-out icon for my current computer, and right-clicking it and choosing "Share from computer.local" gives

"There was a problem connecting to the background service. Retry"

Any help would be appreciated!

Edited by Tyler A

Share this post


Link to post
Share on other sites

Still an issue - error log:

 

[ Service ] [2018-10-03T20:16:54] info: System IP addresses changed: 10.0.0.8,127.0.0.1
[ Service ] [2018-10-03T20:16:54] debug: comparing profiles, id=17621 this=v3184 other=v3184
[ Service ] [2018-10-03T20:16:54] debug: profile screen IP set changed, screenId=44545, ->10.0.0.8
[ Service ] [2018-10-03T20:16:54] debug: profile changed, storing local copy
[ Core    ] [2018-10-03T20:49:31] INFO: suspend
[ Core    ] [2018-10-03T20:49:31] DEBUG: event queue is ready
[ Core    ] [2018-10-03T20:49:31] DEBUG: showing cursor
[ Core    ] [2018-10-03T20:49:31] DEBUG: system will sleep
[ Service ] [2018-10-03T22:17:44] info: System IP addresses changed: 127.0.0.1
[ Service ] [2018-10-03T22:17:44] debug: http session write error: Can't assign requested address
[ Service ] [2018-10-03T22:17:44] debug: http request failed: Can't assign requested address
[ Service ] [2018-10-03T22:17:44] debug: tcp client resolve error: Host not found (authoritative)
[ Service ] [2018-10-03T22:17:44] debug: http request failed: Host not found (authoritative)
[ Service ] [2018-10-03T22:17:44] debug: http session write error: uninitialized
[ Service ] [2018-10-03T22:17:44] debug: http request failed: uninitialized
[ Service ] [2018-10-03T22:17:44] debug: tcp client resolve error: Host not found (authoritative)
[ Service ] [2018-10-03T22:17:44] debug: http request failed: Host not found (authoritative)
[ Service ] [2018-10-03T22:17:44] debug: http session write error: uninitialized

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now