JoseJavier

Linux Mint 18 + Win7

4 posts in this topic

Hi, I am running synergy on Linux Mint 18 + Win7. Synergy only works sometimes, after multiple restarts of both machines. There seems to be a line of follow-ups that I need to do in oder for Synergy to work. I am running the latest version of Synergy, 2.0.6. It seems like I have to run and log in to the Windows machine first, then to Linux. This sucks, because I have my keyboard and mouse connected to the Linux machine and USB ports don't work on the Windows PC (I have to use old PS/2 keyboard + mouse). Is there anything that can be done about this? Thanks for reply

Share this post


Link to post
Share on other sites

This kind of issue requires logs for anyone to see what is going on.

Also, why must you restart your machine instead of just the services?

Share this post


Link to post
Share on other sites
Posted (edited)

Jose, full log dumps are too long for posting to threads. Instead you can upload the log file to the server and the post the link.

What can also be useful is your perusal of the logs (as you know your setup best) and outlining anything that strikes you as odd.

When you upload these logs concerning this problem they should also be from a time period where you are experiencing the issue. Take note of the time the problem is happening and when it stops so that people can zoom in to those entries.

Edited by JDDoesIT

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now