ash@productiveinsights.com

How do you find your "synergy log url" to post a help desk request - catch 22!

8 posts in this topic

Hi there,

Great application. However, I've been having a problem with my synergy app because when I try and scroll on my left computer the right computer scrolls as well.

I tried to log a problem and it asks me to put in my two synergy log urls ... I have no idea what a log url is or where to find it ... And without it I can't communicate with helpdesk. This is super annoying! (see attached screenshot)

Luckily after doing a bit of googling I managed to find this forum. 

Please provide an email support email address 

Screen Shot 2018-02-28 at 11.01.26 am.png

Share this post


Link to post
Share on other sites

Right click on the synergy interface

 

pBjIvtj.png

Share this post


Link to post
Share on other sites

Huh? UI is almost completely bare. Still they couldn't find space to make a dedicated button for this?! No hint that right click does anything on the app. Seriously.

Share this post


Link to post
Share on other sites
On 2/28/2018 at 12:02 AM, [email protected] said:

I tried to log a problem and it asks me to put in my two synergy log urls

Sorry about that. We did have instructions on that form but annoyingly they were removed by accident. These instructions are being added back to the form urgently.

Share this post


Link to post
Share on other sites

where can we find the logs themselves ? My mouse reverts to the kb/mouse shared computer every couple of minutes. I want to see if the logs are saying anything before I bring it here.

Share this post


Link to post
Share on other sites

Log files can also be found on your file system.

Windows: C:\ProgramData\Symless\Synergy\
Mac: ~/Library/Synergy/
Linux: /var/log/synergy/

Share this post


Link to post
Share on other sites

Thanks Nick!

    I have been using your software for a long time and love it but I have to be honest. Lately it has become frustrating. I have a setup with 2 Macs and one linux box in the following setup.

          LINUX    MAC-2

                        MAC-1

 

Ever since I upgraded to synergy 2 I keep having the mouse reset back to the primary machine. At first I thought it was because the macs are on wifi and the linux was on wired but after looking at the environments (CPU,MEM, DISK, etc) watching the network chatter with wireshark. I don't see any issues. There is plenty of  bandwidth and I had run MRTG to the machines and the router looking for network burps/hiccups and all seems fine. I did look at the log and see a bunch of these when I go from mac-1 (host machine im using the Kb/Mouse from )  to mac-2.

synergy-core[5161:561344] pid(5161)/euid(501) is calling TIS/TSM in non-main thread environment, ERROR : This is NOT allowed. Please call TIS/TSM in main thread!!!

 

The KB/Mouse are both apple via bluetooth. I verified that the bluetooth is working as expected with no errors. I have done the following just to get the basic tech support requests out of the way:

     rebooted all machiness

     rebooted router

     deleted / re-added WIFI network to the machines

      bounced the WIFI and bluetooth interfaces

      

I'm hoping you can help me because If start typing on the work machine and it resets to the other mac again today i'm going to start pulling my hair out lol.

 

Thank for any help you can provide.

Share this post


Link to post
Share on other sites

seeing this error on the mac that is hosting the KB/mouse

is calling TIS/TSM in non-main thread environment, ERROR : This is NOT allowed. Please call TIS/TSM in main thread!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now