Ken Nguyen

Synergy client pc doesn't recognize mouse click.

15 posts in this topic

Hi, is anyone having problem with synergy 2 pro client pc does not capture mouse clicks? I have to right click on the host background every time to make the client pc register mouse clicks and once I get back to doing tasks on host the client pc is reset to not recognizing mouse clicks.  Can someone please help, this is getting super annoying.

Edited by Ken Nguyen

Share this post


Link to post
Share on other sites

Ken, what OSs are you using?

What version of Synergy? Ver 2.06. was just released.

Let support know what's going on. Support tickets drive development.

Edited by GranPaSmurf
Add support line

Share this post


Link to post
Share on other sites

I think it is the latest version, I downloaded it yesterday.  I really like it but it is still buggy.  I am using window 7.1 on host and 10 on client.  The funny thing is now it works ok after leaving the pc on for a couple hours.  I don't know why it didn't work before.

Share this post


Link to post
Share on other sites

Synergy 2.06 was released Monday. So far, with 2 startups and several hours of use, it is working perfectly. I haven't had to open the UI on any of the 4 computers.

 

Share this post


Link to post
Share on other sites

welp,it  just happened again. Cant click on anything on the client pc.

Share this post


Link to post
Share on other sites

just to verify, what is the version? it's listed in the very bottom left corner of the GUI.

Share this post


Link to post
Share on other sites

I am also having similar issues, mouse will switch screens but clicks would do nothing on client, when I restart synergy on my server everything is fine again.  I saw this in 2.0.5 and 2.0.6.    At least for me, I think that it might have something to do with the systems going to sleep as that is when I seemed to see it.   It happens enough that I created a simple CMD file on my desktop to restart the synergy services quickly.

Share this post


Link to post
Share on other sites

I have no idea how to access synergy's GUI haha, also, I think I know what the problem is: you have to wait for the host and the client windows/services to completely start up first before using the app.  If you start using your mouse (i.e. moving pointer to the client screen) right away after logging in, this problem will occur.

Share this post


Link to post
Share on other sites

My issue is similar. Everything was working, then the mouse did not appear to slide to the client (Mac 10.11.6 El Capitan) from the server (Win 10 Pro 64-bit). The odd thing is that the mouse appears to transition, it just does not appear on the Mac. I know it is there because when sliding down to the app tray at the bottom of the screen. I move the mouse and the descriptors appear.

Share this post


Link to post
Share on other sites

Sometimes when the cursor starts going goofy, I can press Cntr on the server keyboard and get it back.

Sometimes.

Share this post


Link to post
Share on other sites

Thanks GranPaSmurf, no joy! The mouse doesn't get crazy, it slides back to the server fine. On the client it simply doesn't appear to be functional.

Share this post


Link to post
Share on other sites

Job 1 is to start a support ticket. That gets your issue in front of the developers.

Share this post


Link to post
Share on other sites

Just did, following up with logs now, thanks again!

Share this post


Link to post
Share on other sites

I am also having this problem.  It definitely happens anytime there is an alert on the server I have to go clear the alert and windows action center and then it will start working again. occasionally it stops working when there is not a notification I am using Windows 10 pro and synergy 2.0.8

Share this post


Link to post
Share on other sites

I am beginning to wish I had not upgraded to 2.0.9. I don't have time for this, almost ready to uninstall and forget about it.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now