Dimitri

Debian won't install using dpkg

3 posts in this topic

2 Machines one Windows 10 Professional and one Kali Linux latest and updated, Server is Windows 10 on WAN connection (ethernet) and the other is on Wi-Fi, (tested booth on wifi but still won't work) downloaded the latest from synergy for Debian(Kali Linux) and the latest for Windows. Installed on windows, then the app said please install on the other computer to start the connection. Did, the official download from synergy fro Debian won't install using dpkg..... I tried apt-get install synergy, that worked out, then tried connecting to my Server Machine, won't connect, re-installed on booth 2 times + restarted, decided to downgrade to 1.8.8 stable on windows and still nothing. Options? Should I refound? Packages for windows (http://prntscr.com/ij3n6c). Synergy Server on Windows (http://prntscr.com/ij3nqs). I realized that I can ping my computers from the local network even if I have one connected to ethernet and one to Wi-Fi but for some reason, the windows server will not see my .242 computer, tried switching networks and nothing worked out...again. Linus advertised this program so much... what a shame that it doesn't work. Any suggestions, thanks!

Share this post


Link to post
Share on other sites

I'm curious... did you try downloading from the Synergy website? Nothing against whoever prntscr.com is, but I don't know if those packages are modified or what.

  • Like 1

Share this post


Link to post
Share on other sites

Hi, well tested it on sandboxie and decompiled it with IDA Pro nothing found, just an older official version from source forge surprised myself didn't found any kind of malicious or trojan program/code. I would get an older version from the official site of I could. And I got the 2.0.5 version of Synergy since I have a Pro licence, but seems still, not working and im wasting hours upon hours. I usually don't look at money if the product dose it's job. But still, no awnsers from official support and tried even changing some things in my router to get it working but my effort seems worthless. Anyway thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now