zingmars

Cannot sign in

10 posts in this topic

I bought Synergy 2 Pro, but it seems that I can't log in on my KUbuntu 16.04 box. I'm presented with the "Sign in why Symless" screen which opens https://symless.com/login in the browser (even though I'm already logged in on it). Upon logging in I'm taken to the Accounts section and... That's it. I never get logged in the app. Any ideas?

 

synergy-combined.log

Edited by zingmars

Share this post


Link to post
Share on other sites

Vivaldi 1.14.1077.45 64-bit (Stable), Based on Chromium 64.0.3282.143.

Share this post


Link to post
Share on other sites

Newby - Just purchased as well, two Macs and one Windows. I think I have the same problem. Using Safari.

20180215065708.png

Share this post


Link to post
Share on other sites

Not the same, I never even get that screen. The screen I'm stuck on is image.png.e082804b70c75eb6ad3545771edddfa5.png

  • Like 1

Share this post


Link to post
Share on other sites

Getting the same as @zingmars on OSX 10.13.3 after installing i see the "Sign in with Symless" screen and clicking the Sign In button just opens a new Chrome window on the default chrome start page then an error message appears saying oops...

5a868b8a90ffc_ScreenShot2018-02-16at07_42_55.png.35f842d00e262e744e6cb9f98822ba1e.png

In stalled the same version on windows 10 and it opened straight away without logging in.

Share this post


Link to post
Share on other sites

Hi,

Same issue here with Kubutu 17.04, tried on my 2 machines. Today i upgraded from version 1 and this is the result.

It just open my default browser (firefox) and ask for login there. Even if I login nothing changes on the app.

So far i'm unable to use it at all.. Huge disappointment.

 

 

Screenshot_20180216_125932.png

Share this post


Link to post
Share on other sites

Hi, i think i found a solution.

 

Go to settings --> default applications and select, instead of "in an application based on the contents of the URL" "in the following browser" firefox (or another browser) and then hit apply.

Worked for me on both my Kubuntu pc.

 

photo_2018-02-16_14-32-28.jpg

Edited by nicocorvo
  • Like 1

Share this post


Link to post
Share on other sites

Thank you Nicocorvo.  I had the same issue, I set the default to Chromium, and that did the trick for me as well... Much appreciated.

Share this post


Link to post
Share on other sites
Posted (edited)

The solution of Nicocorvo also worked for me on Kubuntu 18.04 and firefox.

Edited by TheFreak

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now