Robert_Sabados

Synergy 2 Installed but not working

7 posts in this topic

Hello, I have sucessfully installed Synergy 2 on 2 Pc's, but on the 3 Pc when installed it does not work. It try to start, a window pops up, fully transparent, the one that ussually asks to sync with the account, and then it just shutsdown with out any error messages.

This is a meesage from the event viewer:

The description for Event ID 0 from source synergy-service-controller cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: 

synergy-service-controller
Detect Synergy service is not running, restarting
 

Please help.

Thank you in advance.

Best regards.

 

Share this post


Link to post
Share on other sites

Robert,

First, as always, post a support ticket. https://symless.com/contact/customer-support

Next, what OSs are you running?

From your description, if my system gave me such a message (I've never seen it or heard of it) I would re-install Synergy. I would do a 'squeaky clean' un-install first. Purge every file and registry setting that has any reference to Synergy. Also, I delete my downloaded install .msi. Just in case. REALLY start from scratch.

Maybe other moderators are familiar with the error message and can make suggestions that can get you running quicker than my 'nuclear option.'

Share this post


Link to post
Share on other sites

Thank's for the advice, I'll try that and see what happens. On the 2 PC's that it works I'm using WIN 7 Pro x64, the 3 PC has WIN 7 Enterprise x64.

Share this post


Link to post
Share on other sites

The all-windows configuration should be the most trouble-free. One of my 4 is an old Win7(32) bit. It gets cranky every time I have to update the version, but in a day or so it settles down.

Simply restarting the Synergy service sometimes is the quick fix. I added a shortcut, on my taskbar of that machine, to 'component services' so I could do a quick Synergy Service restart. 

Share this post


Link to post
Share on other sites

Do you know any of windows updates that are neccecery for Synergy to run? Cause since the OS was put on that 3'd PC it hasn't been updated. I just updated VC++.

Share this post


Link to post
Share on other sites

dunno.

I'm such a wimp I install all the updates. Well, I do wait about a week because Microsoft is so bad about sending out updated that mess up the machine. I let everyone else QC them first.

But are you saying you haven't installed the service packs for Win 7? That seems a little chancey to me.

Share this post


Link to post
Share on other sites

No, I have the SP1, but with out any updates.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now