JackDaniel

Synergy 2.0.5 Proxy setting

7 posts in this topic

Hi,

I'm still have connecting problem in Synergy(2.0.5).

Is it possible to add proxy setting in service-user.cfg? It's in c:\ProgramData\Symless\Synergy folder.

If Synergy app refer this file to configure application or if Synergy team open possibility to be added custom configurations,

I think it's worth trying.

What's your opinion??

Share this post


Link to post
Share on other sites

We're looking at adding proxy support in future versions of Synergy. What type of proxy do you need support for?

Share this post


Link to post
Share on other sites

I'm using Synergy in company and under proxy environment.

Generally, applications have proxy setting to send packet to out of company network.

In my case, Synergy can't make connection with Synergy cloud(not exactly).

So I assume that Synergy need a proxy and it'll be OK to set a auto configuration.

Thank you.

Share this post


Link to post
Share on other sites

are you serios guys? last week your CEO postet, that 2.05 will solve ALL the connection-errors to auto-connect. of course peoble use synergy in business-environment . - and of course the proxy-issue is suddenly appeart. go back to sleep!

 

 

Share this post


Link to post
Share on other sites
On 09/02/2018 at 12:19 PM, JackDaniel said:

I'm using Synergy in company and under proxy environment.

 

Can you tell us more about your particular proxy environment? Are you using HTTPS proxy? SOCKS proxy?

Share this post


Link to post
Share on other sites

Yes - transparent https-proxy.

i can not go back to work right now. synergy 1.8 is not running in fedora 27, even when using X11... shame on you guys...

Share this post


Link to post
Share on other sites

I configured the two clients to bypass the proxy (temporarely) and the setup works. afterwards i deleted the proxy-bypass on the firewall (company-policy) and the connection in synergy worked for another day. today the connectivity is no more given. so you guys need an stabel internetconnection without ssl-inspection on both clients. are you serios?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now