Marcus_McTavish

Synergy no longer working

5 posts in this topic

I have synergy installed and running on two windows computers. The program was working fine until a few minutes ago, now the mouse and keyboard will no longer cross over to the second monitor. The second computer is showing both desktop boxes in the configuration window, but shows a continually reloading progress bar within the box of said computer. 

IMG_5854.JPG

Share this post


Link to post
Share on other sites

Might need to restart the service on the "second" computer.

Share this post


Link to post
Share on other sites

I concur JML. My next troubleshooting steps would be restarting the service and/or rebooting the machine 

Share this post


Link to post
Share on other sites

Thanks Guys I keep having this behavior and had kind of given up until this thread.    The restarting the services on both allowed them to now work.    Not sure why it is needed.   Rebooting also resolved in the past but not acceptable to do in the middle of the day. 

 

Thanks again I hope this is addressed in a future update. 

Share this post


Link to post
Share on other sites

There has been a request to give an option to restart the service from the gui in a future release. This should alleviate these types of issues until a root cause and fix can be found.

Next time this happens hit "`" on your machines to see what the logs are saying.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now