wazer

Synergy 2 jumps to the other screen randomly while playing fullscreen video games

6 posts in this topic

So whenever I play csgo in fullscreen mode,

 

Syngery tends to take over and jump to the other screen and completely fuck up my alt tab and mouse movement, sometimes needing to force reboot the client I play on.

 

Is there an option to like disable syngery when specific exe file is active or something?

Share this post


Link to post
Share on other sites

Hi, wazer, 

We're adding a disable feature to an upcoming release of Synergy, so stay tuned!

Steve

Share this post


Link to post
Share on other sites

Scroll lock prevents the mouse from moving to other screens. I use it when playing Overwatch. 

Share this post


Link to post
Share on other sites
7 hours ago, Steve Williams said:

Hi, wazer, 

We're adding a disable feature to an upcoming release of Synergy, so stay tuned!

Steve

Please make an automatic thing so you can just setup when specific programs are active, would be a shame to be reminded every time you go into a game, oh yes you need to do this in synergy before you can play.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, jeff_c said:

Scroll lock prevents the mouse from moving to other screens. I use it when playing Overwatch. 

Thanks, I might try synergy again with this thing, but leaves to wait for the solution just described above you.. We will see.

Share this post


Link to post
Share on other sites
On 05/02/2018 at 5:46 PM, wazer said:

Please make an automatic thing so you can just setup when specific programs are active, would be a shame to be reminded every time you go into a game, oh yes you need to do this in synergy before you can play.

@Steve Williams Love the idea of making this automatic based on active programs! (Customizable of course)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now