xijio

Need help but support site is BROKEN

7 posts in this topic

https://synergy-logs.symless.com/ec6f269dc42c4206c98f0be2a50c7e91/logs/35377-2018-01-25T19-09-16.log

https://synergy-logs.symless.com/ec6f269dc42c4206c98f0be2a50c7e91/logs/35377-2018-01-25T19-29-40.log

 

I can't create a support ticket.  I've tried in 5 browsers across two devices.  Super frustrating, the submit button doesn't do anything!!!!!!

 

Anyway, my problem is that sometimes it works to mouse between devices, sometimes it doesn't.  Super inconsistant.  The little screens flash green/grey too.  Something wacky going on.  

Edited by xijio

Share this post


Link to post
Share on other sites

If you scroll up on the support form, do you see any errors? e.g. missing field, etc.

You can email support directly if you like: [email protected]

Share this post


Link to post
Share on other sites

no errors.  Just nothing happens when I hit submit.  I've tried on 3 devices now including two pcs (one running windows, one linux) tried chrome, firefox, edge and firefox ios and safari ios

Share this post


Link to post
Share on other sites

Could you enable debug mode or developer tools for your browser? Please email us to get help: [email protected]

Share this post


Link to post
Share on other sites

In the firefox developer console nothing happens when I click submit.  On the console tab, on the network tab, on the debug tab.  Submitting just just doesn't do anything

Share this post


Link to post
Share on other sites

Thanks for the info. Did you send an email in the end?

Share this post


Link to post
Share on other sites

yessir! just sent, thanks for your help.  Looking forward to a reply from your team :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now