Leonard Jenkins

Synergy 2 not compatible with Enterprise Laptops running WebSense

15 posts in this topic

For years, I ran Synergy v1 on my work PCs/Laptops without any issue.

I made the mistake of paying/upgrading to v2.

Our corporate laptops and PCs ALL have WebSense proxy securing them.

WebSense blocks communications to pubsub1.cloud.symless.com:443

Thus, Synergy cannot connect to the auto-config service.

My employer has an absolute no-exception policy when it comes to WebSense.

I sure hope that I can roll all my PCs back to v1.

Otherwise, I am going to have to buy many keyboards and mice.

v2 is certainly a failure for me... 

Edited by Leonard Jenkins
  • Like 1

Share this post


Link to post
Share on other sites

Does anyone know of a product, similar to Synergy, that can work VIA LAN ?

 

Share this post


Link to post
Share on other sites

Proxy support and offline activation coming soon to 2.1, due in 6 months. If you need a refund, please let us know: https://symless.com/contact

Share this post


Link to post
Share on other sites

Wait, I was told 2.1 was going to be in Q1 of 2018, now it's six months out?

Share this post


Link to post
Share on other sites

If it's going to be six months before Synergy 2 provides basic levels of functionality (ie. working behind a proxy server), are you going to resume being able to purchase Synergy 1?  Afre you going to continue fixing bugs in Synergy 1?

Honestly, Synergy 2 is still at an "Alpha" level, nowhere near a released product.

Edited by JeffDG

Share this post


Link to post
Share on other sites
3 hours ago, JeffDG said:

Wait, I was told 2.1 was going to be in Q1 of 2018, now it's six months out?

The deadline got pushed back. Thanks for your patience.

1 hour ago, JeffDG said:

are you going to resume being able to purchase Synergy 1?  Afre you going to continue fixing bugs in Synergy 1?

We will not be reintroducing Synergy 1 as a purchasable product. We may provide very critical security updates to Synergy 1, but Synergy 2 has our primary focus.

Share this post


Link to post
Share on other sites
16 minutes ago, Nick Bolton said:

The deadline got pushed back. Thanks for your patience.

We will not be reintroducing Synergy 1 as a purchasable product. We may provide very critical security updates to Synergy 1, but Synergy 2 has our primary focus.

So, for the next six months, you are not selling a functional product in any enterprise environment...gotcha.

Share this post


Link to post
Share on other sites
32 minutes ago, JeffDG said:

So, for the next six months, you are not selling a functional product in any enterprise environment...gotcha.

Currently, there are bugs that affect about 1 in 100 users, and these users are refunded. So for 99% of customers, Synergy 2 works well.

We have many satisfied customers using Synergy 2 in enterprise environments. Could you elaborate on what you mean?

Share this post


Link to post
Share on other sites

What I mean is the fact that Synergy 2 will not work if you need to use it behind a proxy server.  

If you need the functionality behind a proxy server right now, you cannot use 2.0, and since you're unwilling to sell 1.9, that means that you are not selling a product that will function in any environment requiring a proxy server.

Synergy 2 is not a complete product until that capability exists.

I think the issue here is one of how functionality is treated.  For a product that requires access to the Internet to function, lack of proxy support is not a feature for a later release, it's a crippling bug in the current release.

Edited by JeffDG
  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, JeffDG said:

you are not selling a product that will function in any environment requiring a proxy server.

Yes, we are aware of this. Only a fraction of our users in corporate environments are behind proxies.

However, I've had a chat with our support team and we've decided that since it's only a minor enhancement, we will prioritize it to 2.0.x. That means proxy support will be added before 6 months, and probably within the next 3 months.

Share this post


Link to post
Share on other sites
56 minutes ago, JeffDG said:

What I mean is the fact that Synergy 2 will not work if you need to use it behind a proxy server.  

If you need the functionality behind a proxy server right now, you cannot use 2.0, and since you're unwilling to sell 1.9, that means that you are not selling a product that will function in any environment requiring a proxy server.

Synergy 2 is not a complete product until that capability exists.

I think the issue here is one of how functionality is treated.  For a product that requires access to the Internet to function, lack of proxy support is not a feature for a later release, it's a crippling bug in the current release.

I'm not saying that symless has handled this whole synergy 1/2 thing perfectly... But you're being super dramatic. 
1) On no planet is lack of proxy support a bug. A bug is a problem with an existing feature, you're talking about one that doesn't exist. 
2) It says right on the site that VPN and "Tricky networks" is coming soon, so you're complaining about a feature they told you wasn't ready. Don't buy something if you're not happy with the feature list and roadmap

  • Like 1

Share this post


Link to post
Share on other sites
Just now, delta440 said:

I'm not saying that symless has handled this whole synergy 1/2 thing perfectly... But you're being super dramatic. 
1) On no planet is lack of proxy support a bug. A bug is a problem with an existing feature, you're talking about one that doesn't exist. 
2) It says right on the site that VPN and "Tricky networks" is coming soon, so you're complaining about a feature they told you wasn't ready. Don't buy something if you're not happy with the feature list and roadmap

1)  In any environment where access to the internet is required for the application to function, lack of support for an incredibly common method for internet access is a bug.  It's a bug in basic connectivity.  Support for proxy is not a "feature" per se, it's a method of actually operating the application in a common and easily foreseeable environment.

2)  I don't have a "tricky" network.  It's a normal corporate LAN, with two PCs that actually have sequential IP addresses, but because of the lack of support for proxy, cannot communicate with each other whatsoever.  The "tricky" part isn't the network, it's the way the application works, or in this case, doesn't work.

Again, if your application requires internet access to function, lack of proxy support is most certainly a bug, not a feature.

 

Share this post


Link to post
Share on other sites
21 minutes ago, JeffDG said:

lack of proxy support is most certainly a bug, not a feature.

We'll be adding the proxy support feature soon. Thanks for your patience.

  • Like 1

Share this post


Link to post
Share on other sites
On 29.1.2018 at 8:22 PM, Nick Bolton said:

We'll be adding the proxy support feature soon. Thanks for your patience.

Hi Nick. I'm having the same proxy issue as others and currently trying to use the "Synergy 2 Basic". Is proxy support coming also to this version and when? Thank you for your support.

Share this post


Link to post
Share on other sites
1 hour ago, aripekka said:

Is proxy support coming also to this version and when?

Very soon, within the next few weeks.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now