Jonathan Blackburn

No scrolling in windows app on remote machine

7 posts in this topic

There is one behavior that I had going on since Synergy version 1. 

On the remote computer, the mouse scroll is not working in any windows applications or even the start menu or windows app type menus.

The scrolling works fine on the web browsers and any other software.

I'm using 2 Windows 10 computers and a Microsoft Sculpt bluetooth mouse. 

Any ideas on how to fix this?

Share this post


Link to post
Share on other sites

I forgot to mention, that if I connect my bluetooth mouse or even a wired mouse directly to my remote pc, the scrolling will work normally.

This only happens with Synergy. 

Share this post


Link to post
Share on other sites

No, I was trying here first in case, it was something that happened to other people as well. But I will do it right now! Thanks 

  • Like 1

Share this post


Link to post
Share on other sites

I am having the exact same issue with any and all Windows and some office apps (windows settings, start menu, OneNote).  It's easily reproduced, and easily "fixed" by connecting my  trackpad or a bluetooth mouse.  I'll open a ticket, but I'm leaving this here for anyone else to follow the breadcrumbs.

 

Surface go (2018)

Win10

 

Share this post


Link to post
Share on other sites

from the support ticket.

We are aware of the problem and plan to fix it. The info from this ticket has been added to our internal issue tracker system which will help us fix the problem. I'd like to give you an estimate on how long until it’s fixed, but I don’t want to over promise. I do appreciate how frustrating the problem is though.

Please let me know if there anything we can do for you in the meantime, and please do let me know if you'd like a full refund since we can't fix the issue. Thanks for your patience.

Share this post


Link to post
Share on other sites

Hello, I was wondering if there was any updates with this issue? it's been almost a year that I cannot use the scroll in the windows apps. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now