Sign in to follow this  
Graham Nicholls

Disable security

0 posts in this topic

Yes, I'm on an entirely local (switched) home network. Having someone hack the traffic between my servers is the least of my security concerns. I have the pro version (and note that my account shows only one payment, but I've paid twice - I appreciate synergy). It seems to have moved to mandatory use of ssl. Bad move, IMNSHO. Anyway, I can't connect from a Linux desktop - the server shows this: ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to INFO: client connection may not be secure accept secure socket NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 INFO: client connection may not be secure ERROR: failed to accept secure socket NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 INFO: client connection may not be secure ERROR: failed to accept secure socket NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 I've tried tunnelling through ssh - to no avail. How do I switch off this pointless encryption, please? It really does need to be an option in the config screen. Thank you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this