hiuwo

2.0.1 won't work, just gave 2.0.4 a try and won't work still

4 posts in this topic

Just want to open a post to join the wagon. I am sure a lot of people out there just gave up without giving any effort.

Windows 10 version 1709 client with 2.0.4, loads, asks for login, log ins, and says wait for server, seems fine, can upload logs and appear in my account
https://synergy-logs.symless.com/fc3a5718407669fa9fee39cc39bf0d46/logs/31112-2018-01-15T02-16-48.log

MacOS 10.12.4 server with 2.0.4, installs, 'There was a problem connecting to auto-config service' or becomes 'There was a problem connecting to the background service' if i force quit synergy-service or synergy-config, didn't even ask for login, can upload logs but doesn't appear in my account. 
https://synergy-logs.symless.com/9363bdbcf5fd8c27c6adc0bd1da99bbe/logs/15184-2018-01-15T02-16-54.log

 

Dear developers

What are your stances on the continuously disappointing updates?
Why is the app not working at all for many of us, Synergy 2 isn't just bugged, it is broken.
I sent in a ticket before but I was given commands to run and it isn't even an installation problem.
Websocket being one of the main problems in 2.0.4 cloud syncing etc is just completely unnecessary if you don't already have a working app.

Look, I know it is a complicated app and now it looks pretty and seems to have a good foundation,
but the core function is simply not working at all. And it is wasting our time and you are losing customers by over-promising whether the app actually works.
For you sake I would think it is wiser to just be honest with all of us about the progress of its development, so we in the community can all put our minds together.

regards

A long time user who wishes he can still recommends Synergy like old times to his peers.

Edited by hiuwo

Share this post


Link to post
Share on other sites

I also want to point out that I absolutely love synergy 1.8.8 and I am sure I speak for many of us it has become a very essential part of our multi platform/ device setup. We want to help and we want this to work, too. Let's try to do that together. 

  • Like 1

Share this post


Link to post
Share on other sites

Do you have firewall software running on the Mac?

I had a similar issue with my CentOS system working with a Windows 10 system, I originally thought it was because the Win 10 system was running corporate firewall, vpn etc, what I discovered this evening is although I told the Linux installer not to install the firewall software it did, once I turned off the firewall everything worked.  I then added tcp ports 24888 and 24800-24802 into the firewall config and restarted and synergy connected right up.  


 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now