themagpieswarble

[Mac][10.13][Cursor Issues] - Cursor disappears at FIRST but then if I wiggle my mouse around it appears?

4 posts in this topic

I've seen lots of topics with the error message 'warning cursor may not be visible' and indeed the cursor is not visible at all for people. However, my cursor will sometimes not be visible when I move between computers but if I shake my mouse rapidly it will all of a sudden appear. It doesn't happen every time, but often enough to be annoying.

Does anyone know why this might be happening? I recently upgraded the Mac server to 10.13 High Sierra and the other Mac client is running 10.12. 

 

Thanks.

Share this post


Link to post
Share on other sites

I am very new to Synergy, but I noticed yesterday when setting Mac (Sierra) System Prefs/Accessibility there  is an option "Shake mouse pointer to locate", which might be relevant. I have ticked this, but haven't noticed if I'm using it or not when I'm having trouble locating the cursor. (I am new to Sierra too).

 

Edited by Jenny C

Share this post


Link to post
Share on other sites

I use Synergy on Windows 10 and macOS High Sierra. Everything on my Windows machine works as expected, but when I have trouble getting my cursor over to my macOS desktop. When I am able to get my cursor to the macOS desktop, it will vanish after a few seconds, and re-appear on my Windows 10 desktop.

May be related.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now