Just not working

2 posts in this topic

OK, so this has been my process


1.) Pay $49 to get synergy pro as I need copy and paste

2.) Download exe onto windows machine, dmg onto os x machine

3.) Place machines side by side, on same network 

4.) Disable firewalls

5.) Install onto windows

6.) After install - "Problem connecting with background services"

7.) Hit retry

8.) Start and stop all services

9.) Hit retry again, Windows machine shows up as a box in the application

10.) Install on OS X.

11.) After install "Cannot connect to config service"

12.) Hit retry

13.) Mac appears by itself in the app. 

14.) Restart machines, reinstall .. etc etc. Just wont work, never do both machines appear on the same screen (each appears only on itself)

15.) Look through logs, see tons of errors related to cloud services. 

16.) Send email for support - get notified it wont be available for another 9 days. 


I used to use synergy 1 constantly, I even donated when it was donation-ware. What the hell is going on with synergy 2?! How this get through testing. I'm essentially out $49, and now will really struggle to wfh, which will cost me even more money. 

Share this post

Link to post
Share on other sites

you can ask for a refund if you want one, can you send the logs here? unless you cant find the link to the logs just post a link, not the whole log.


Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now