Dean Landon

Back to 1.8.8

3 posts in this topic

I have beta tested this for months and 2.0.3 is dead in the water. I don't understand why the dev's are having such a difficult time getting this to work. On both Mac's when I launch 2.0.3, I get a message: There was a problem connecting to the auto-config service. Retry.

I trashed 1.8.8 completely before installing 2.0.3 and still no success getting this to work. I've never been able to get any version 2 to work. I'm going back to 1.8.8.

Share this post


Link to post
Share on other sites

This doesn't work!

Mac

  1. Open the Terminal app (found in Applications > Utilities)
  2. Paste and run: launchctl unload /Library/LaunchAgents/com.symless.synergy.synergy-service.plist
  3. Paste and run: sudo killall synergy-core
  4. Ignore the message, "No matching processes..."
  5. Paste and run: launchctl load /Library/LaunchAgents/com.symless.synergy.synergy-service.plist
  6. Go back to Synergy, right-click on a computer and select "Share from"
  7. If Synergy is closed, paste and run: open -n /Applications/Synergy.app
  8. If the problem is not resolved, repeat all steps on every computer

Share this post


Link to post
Share on other sites

today I updated to 1.8.8-45.58 on openSUSE, synergy started to freeze and is interrupting also network connection...

server is running on Windows 10, stable 1.8.8 version from March

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now