Alain Dessi

altgr don't working

16 posts in this topic

hello,

Altgr don't working in version 2.0.3

Where is the config ? in the version 1.8 I add in the config altgr = alt for working but how to make the same solution in the version 2.0 ?

Thank's

Share this post


Link to post
Share on other sites

I have the same issue and as a german developer that's a dealbreaker for me. I need ALT GR for so many keys, it's frustrating.

Share this post


Link to post
Share on other sites

config will come later to synergy, they are aware of this issue and will be fixing this in a later version.

  • Like 1

Share this post


Link to post
Share on other sites

you can ask [email protected] about this, or @Nick Bolton

it might be 2.1, for which the beta starts in January or 2.2, due mid-2018. symless has a very flexible roadmap so it could be anytime.

Share this post


Link to post
Share on other sites

Thanks for your answer. I hope, it will come very quickly. Because, without ALTGr, nobody with a German keyboard is able to type an e-mail address (because of "@") or type the EUR currency (because of "€")....

Share this post


Link to post
Share on other sites

yeah, I know someone with a german keyboard, I got used to the z and y switch, but damn all those different keyboard shortcuts. I don't think it I would even consider it usable.

Share this post


Link to post
Share on other sites

just a little information: until "ALT GR" works we can use "ALT+STRG" ("ALT+CTRL") on german keyboard-layouts instead of "ALT GR". 

  • Thanks 1

Share this post


Link to post
Share on other sites

Same problem here (Belgian keyboard) which makes any kind of coding a disaster !

Urgent fix needed, hope this will be in 2.1 !

Share this post


Link to post
Share on other sites
20 hours ago, Nick Bolton said:

@Sarah Hebert You’re hearing a lot about this right now in support, aren’t you?

@Steve Williams ^

Yes, this is a commonly reported inconvenience! 

  • Like 1

Share this post


Link to post
Share on other sites

Use 'Ctrl+Alt' (french keyboard or german keyboard) while waiting version 2.1 ... it work's fine for me ... 

Share this post


Link to post
Share on other sites

Not completely with french keyboard. I retrieve most of all keys but not backslash for example.

Share this post


Link to post
Share on other sites

In my case ... Linux with keyboard and Windows 10, Ctrl+Alt  works fine .... I'm waiting 2.1 ...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now