Kelly Byrd

Mac OS Sierra - Clicking on "Synergy" in apps does nothing

5 posts in this topic

I'm running 2.0.2 on two OSX machines. On the "main" machine (the one where I am am using the mouse/keyboard), When I open the Synergy App, I get no window at all. Activity Monitor shows me Synergy, synergy-config, and synergy-service all running, and I can control the "other" (the oneI am controlling with "main)  machine. On "other" I can open the Synergy App.

So two questions:

- What is the correct terminology for "main" and "others" here (so I can be understood later)

- Is this a known issue? I don't know which log is for the UI app. but the synergy-combined log didn't show anything that looked interesting when I try to start it.

  • Like 1

Share this post


Link to post
Share on other sites

When I click on the synergy app in the applications, nothing happens. I assume it is supposed to start the configuration app?  I've tried reinstalling and turing off the firewall, but it doesn't seem to make a difference.

 

  • Like 1

Share this post


Link to post
Share on other sites

i installed a few days ago and it worked fine. Now when I click on it to start OsX does nothing

  • Like 1

Share this post


Link to post
Share on other sites

Having the same problem, on OSX Sierra 10.12.5.  Once installed, running Synergy app does nothing.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now