TheDarKris

Sleep Settings & Gaming issues

2 posts in this topic

I upgraded from 1.0 to 2.0 and in 1.0 I ran into an issue where my client PC would not automatically go to sleep based on the set Windows timers and found that Synergy was keeping the computer awake. I was able to go into settings and turn off "Synchronize screen savers" and that fixed my issue. This problem has returned and I wanted to know if there is any way to see those types of settings for 2.0. 

My second issue involves gaming when using Synergy 2.0. I have a two PC Streaming setup with my Gaming PC as client and Streaming PC as server. I have my KBM plugged into the streaming PC as this PC will always be on where my gaming PC is sometimes on as it is not my primary work PC. In this setup (streaming PC as server) the mouse in game stops at the edges of the screen when moving the camera with the mouse with some games having abnormal sensitivity levels. I have no issues when the KB+M are plugged in my gaming PC, however this PC won't always be on and this wasn't an issue with Synergy 1.0.

Any help would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

There doesn't seem to be a settings interface, but you can find that setting stored at: %LOCALAPPDATA%\Symless\Synergy\synergy.conf  (screenSaverSync)

You'll have to mark the file read-only to prevent Synergy from overwriting your changes and restart the Synergy service in order for it to read your changes.  I had to change a different setting, but this method worked for me and my situation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now