dbur

Install on XP 32b fails to start service, then aborts install.

11 posts in this topic

Install on Windows XP 32b fails to start service, then aborts the installation and removes itself.  It asks to verify sufficient privileges, but I am already logged in as administrator. No log available since install failed to complete. I modified my registry so that I have install as administrator option for msi packages. Like this:
https://www.howtogeek.com/178826/how-to-force-an-msi-package-to-install-using-administrator-mode/
But when I try to install as administrator it says package cannot be opened and may not be a valid windows install package. Don't know what to try next.  Note this is the Windows XP machine installation I'm having a problem with.

Previous version 1.8.8 worked with these two computers, but did have functional problems intermittently.
---
Computer 1 - host
Operating System: Windows 10 64b
Synergy Version: Synergy 2.0.1

Computer 2 - client
Operating System: Windows XP 32b
Synergy Version: Synergy 2.0.1

Share this post


Link to post
Share on other sites

Same issue here.

Unfortunately I need to keep this one 32-bit XP box around for a piece of legacy software and cannot upgrade it to Win 7 or 10.

I use Synergy on it so I don't have to keep it's keyboard/mouse on my desk.

 

Share this post


Link to post
Share on other sites

No updates on this issue?  Dealing with he defects of the old version is getting old.

Share this post


Link to post
Share on other sites

Dear all,

I have same problem on Windows XP SP3 with version Synergy_v2.0.3-stable_b135-8a08e664-x86 and Synergy_v2.0.6-stable_b360-1ef57bb6-x86

 

Share this post


Link to post
Share on other sites

I am having same problem with Windows XP with Synergy 2.0.9. When will the support for XP be sorted out and and can version 1 work with version 2 if I have Windows XP on Synergy 1 for now?

Share this post


Link to post
Share on other sites

@Paul R

Synergy 2.0 is not currently compatible with Synergy 1.x.

Share this post


Link to post
Share on other sites

I had the same error trying to install V1.10.0.  It installed on my Win10 machine, but not on Win XP.

Install on Windows XP 32b fails to start service, then aborts the installation and removes itself.

Rolled back to 1.8.8 on WinXP, which does communicate with my Win10 Ver 1.10.0 server for now, so we'll see if any functionality has improved.

Share this post


Link to post
Share on other sites

same issue here but i have xp on my server and win 10 as client.

As well as when the release of ver 2.0 it broke the instalation on win xp.
plis next upgrade do consider XP users :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now