Synergy 2.0.1 and Ubuntu 14.04 - libqt5core5a version >= 5.5.0

2 posts in this topic

So I wanted to install Synergy 2 on my Ubuntu 14.04 box today, and I can't seem to do that because 14.04 only installs libqt5core5a up to version 5.2.1. I couldn't find any sort of PPA for the newer version, and I tried building it from source, but I can't seem to figure out how to get synergy to look at the source one instead. Anybody have any way to get around this? Thanks!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now