Bloodshot

synergys.exe: unrecognized option `desktop'

4 posts in this topic

Got this error after updating from win 7 to win 10 (clean installation). What to do?

 

[2017-11-15T21:28:04] INFO: starting new process
synergys.exe: unrecognized option `desktop'

Try `synergys.exe --help' for more information.


[2017-11-15T21:28:05] ERROR: failed to launch, error: process immediately stopped
[2017-11-15T21:28:05] INFO: backing off, wait=10s, failures=2670
synergys.exe: unrecognized option `desktop'
Try `synergys.exe --help' for more information.
[2017-11-15T21:42:43] INFO: watchdog status: error
synergys.exe: unrecognized option `desktop'
Try `synergys.exe --help' for more information.

 

Share this post


Link to post
Share on other sites

I got it solved. 

1) I resinstalled (just in case)

2) I renamed the screens in configuration to only 1 name. (it had 2 names like " user desktop", I think thats why it was giving me the :

unrecognized option `desktop'

3) I went to autocongif (and saw a a dropdown menu and check the ip of the main computer (the "server")

Share this post


Link to post
Share on other sites
On 12/17/2017 at 11:03 PM, ney123456789 said:

I got it solved. 

1) I resinstalled (just in case)

2) I renamed the screens in configuration to only 1 name. (it had 2 names like " user desktop", I think thats why it was giving me the :

unrecognized option `desktop'

3) I went to autocongif (and saw a a dropdown menu and check the ip of the main computer (the "server")

This was exactly the fix! I had my name as "Gaming PC" and "Media PC". But after changing the name to a single word in both the setting tab, and in the config tab, it worked as intended. Thanks Ney (:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now