anne marie

Not working

3 posts in this topic

My synergy is not working anymore since 1, 5 week...WARNING: failed to connect to server: Timed out NOTE: connecting to '192.168.2.100': 192.168.2.100:24800 WARNING: failed to connect to server: Timed out NOTE: connecting to '192.168.2.100': 192.168.2.100:24800 who can please help me....

Share this post


Link to post
Share on other sites
I am having the same issue. Was working on old PC using Windows 7 to Windows 7, got a new laptop using Windows 8.1 and still trying to connect tower running Windows 7. New laptop has string of IP addresses, 4 to be exact. I tried to enter them individually then as a string an none of the configurations work. Not sure what is going on. WARNING: failed to connect to server: Connection was refused ================================================== UPDATE - reinstalled 1.7.1 - issues seem to be resolved. 1.7.2 & 1.7.3 seem to have connectivity problems as seen in other forum topics.

Share this post


Link to post
Share on other sites
Dear Anne, First of all, you should do "Run wizard" again. It should be done in both server and client. (If you attempt to re-install synergy, as Kevin suggested, wizard will start automatically.) (1) LAN I suppose that your synergy connection was suddenly dead. Please check your IP address of client and make sure that both PC are under the same network. If your client PC did not have IP of 192.168.2.xxx, the client could not find the server. (2) SSL Try to turn off SSL encryption. It still have problem. The error message you received are caused by various situations. So in this moment, I cannot say any additional tips. If you post further information, someone or I will help you.

Share this post


Link to post
Share on other sites
Synergy quit working so after re-installing a couple of times I turned off "Use SSL encryption". All is working again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now