Mark Jaffe

Connecting to the background service

4 posts in this topic

I had some success with the beta4 and beta5 versions on MacOS (I use as a server) but dismal experience with the Fedora Linux machine I use as the only client. On the other hand, final release seems to be working fine on Linux, but does NOT work on the Mac. Not much help following the earlier trouble-shooting tips. Mac is stuck "There was a problem connecting to the background service." 

Share this post


Link to post
Share on other sites
6 hours ago, Mark Jaffe said:

I had some success with the beta4 and beta5 versions on MacOS (I use as a server) but dismal experience with the Fedora Linux machine I use as the only client. On the other hand, final release seems to be working fine on Linux, but does NOT work on the Mac. Not much help following the earlier trouble-shooting tips. Mac is stuck "There was a problem connecting to the background service." 

Cloud services are quite finnicky at the moment. Symless is working very hard to get these issues fixed, but in the meantime, would you like to downgrade to Synergy 1 or keep trying to get Synergy 2 to work? I've had quite good luck with getting it to connect to the background service, perhaps it'll take more times retrying.

Share this post


Link to post
Share on other sites

Yes this version is extremely frustrating.  The main issue I have is that the mouse buttons stop working on some PCs and also keyboard.  Then they randomly seem to work.  I also cannot get it working on Mac with OS 10.11.

I love this product but tonight this has become extremely challenging to use.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now