JDDoesIT

Alt-Tab not working on client

16 posts in this topic

Is anyone else with a pure windows setup having issues with Alt-tab on their client?

  • Like 1

Share this post


Link to post
Share on other sites

My Windows 10 client Alt-tabs fine but my windows 8 client doesn't work.

Share this post


Link to post
Share on other sites

If I have the win10 set at the server I cannot alt-tab on the win8.1. If I have the win 8.1 set as the server I can alt-tab on both just fine.

I have removed all the extra input devices (gaming and music controllers) and I am getting the same results.

When I posted about this in the beta it was ignored.

Share this post


Link to post
Share on other sites

I think you should log a call rather than just posing it on the forum. 

They are pretty good at getting back to you.

[email protected]

Share this post


Link to post
Share on other sites

I really don't want to. Yes, I know I am being stubborn. But I posted about this in the beta and it did not get addressed. So I'm purposefully being a stinker at the moment.

Share this post


Link to post
Share on other sites

I'm having the same issues since upgrading to Synergy2.  If it's not going to be fixed, then I'm just going to downgrade back to Synergy 1.

Share this post


Link to post
Share on other sites

I finally broke down and submitted this to support, and this is what I received. Even though I submitted this in beta and a total of 3 other times I never was told that it was an active bug.

I have requested a link to the bug, but I doubt that I will get one since I have never seen any mention of a public repository.

AltTabBug.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Thank you so much for the quick reply.  At least we know now it's an active bug I guess.  I went ahead and downgraded to Synergy 1 for the moment since I have to have a functional Alt-Tab when working with an insane amount of spreadsheets and windows open.

Share this post


Link to post
Share on other sites

I made sure an issue was raised, but we'll need some help to reproduce this.

If you share from the client, then share from the server (which restarts the core), does this temporarily solve the problem?

Does anyone have any steps to reproduce this?

Share this post


Link to post
Share on other sites

Details are here:

 

Share this post


Link to post
Share on other sites

The simple breakdown of the issue is this.

I open up the log windows on both the server (win10) and the client (win 8.1).

When I am using the server KB I can Alt-tab on the server just fine, but not the client. When I am using the client KB I can Alt-Tab on both. In both instances I see the following:

INFO: found key in group 0

I have looked at both the keyboard setups and they are standard ANSI english keyboards. I have swapped the hardware between the systems and the problem stayed the same.

Share this post


Link to post
Share on other sites

Hey, for me it is like whenever i hit the ALT or ALT-GR keys while i am working on the client, it seems i loose connection to it or it resets... Cursor and focus are back on server. I have to move the mouse back to the client to continue working... Sometimes I even have to click on any window before moving the cursor to the edge allows it to travel bavk to the client. 

Since those keys are (in GER) essential for @€\ that is quite annoying

... 

 

Would be cool if we could get a fix soon. 

 

KR

Ingo

Share this post


Link to post
Share on other sites

Can you comment on the setup? What is the server and what is the client? Open up the client and hit ` and see what each window says when you hit that key combination on both the server and the client.

Share this post


Link to post
Share on other sites

I have the same issue with a different setup (fedora 27 - server | win 10 client)

Share this post


Link to post
Share on other sites

I have the same issue. Windows 10 server Windows 8 client. Synergy 2.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now