edde275

Mouse stuck in bottom corner when switching to another computer

4 posts in this topic

Hello,

I have two Windows machines connected to Synergy 2 and they have worked in the previous versions in the beta.

Now however, on the stable release, when I try to move the mouse to the other PC it gets stuck in the bottom corner. If I then move the second computers mouse around I can click with the main computers mouse and it registers just fine on the second computer, but i can't move the mouse.

However, if the second computer acts as the server everything works as expected.

Logs:

These errors are being produced when this happens:

[ Router  ] [2017-11-10T12:37:31] error: Connection to 192.168.1.111:24802 failed: The I/O operation has been aborted because of either a thread exit or an application request (code 995)
[ Router  ] [2017-11-10T12:37:31] error: Connection to 192.168.1.238:24802 failed: The I/O operation has been aborted because of either a thread exit or an application request (code 995)

Edit: Something I forgot to mention was that I have tried restarting the computers and the services, and reinstalled Synergy on both computers before posting this and cleared the leftover files from the uninstaller.

Edited by edde275
Forgot to mention what I had tried

Share this post


Link to post
Share on other sites

I've had this happen. 

When I press 'cntr' on the server keyboard the cursor resets. Then I have normal operation. 

Maybe this workaround will work for you. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now