tabularasa

Computer name beginning with hyphen

5 posts in this topic

One of my computer names is -xxxxxxxxxxxx.  Well, Synergy doesn't seem to like the "-" at the beginning of the computer name and gives me a (invalid screen name "-xxxxxxxxxxx")

So, I changed the name of my computer and rebooted.  Well, deleting computers isn't supported in Synergy 2.0 (coming in 2.1?), so even when following the uninstall procedure, every time I try to launch Synergy, it gives me 3 computers, that error, and doesn't connect.

Share this post


Link to post
Share on other sites

in the config file you can remove the screens, I don't know if it will get added back from the cloud but maybe if you do it on all the computers.

I don't know where the file is on mac, but if you are able to try it I would love to hear if it worked

Share this post


Link to post
Share on other sites

Yes, I removed the screens from synergy.conf, on both systems, then restarted the services at the same time.  They were added back.  

I submitted a support ticket. We'll see what happens. 

Edited by tabularasa

Share this post


Link to post
Share on other sites

Tabularasa,

I heard from the support guys that it seems they are planning on adding an offline configuration in the next version.

"Synergy 2.1 (coming in early 2018) will have the option for offline configuration."  -From Synergy Consumer support

This  may be the long term fix for you if the symless integration doesn't work out?

Share this post


Link to post
Share on other sites

Sad that it made "stable" release with such a problem.  I reinstalled 1.7 and i'm working again.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now