Herve

504 Gateway Time-out

8 posts in this topic

Hi

I installed RC 2 on 2 computers (Win 64, Ubuntu 64) and now I keep getting "504 Gateway Time-out" The server didn't respond in time.  when I try to sign in with Symless (https://v1.api.cloud.symless.com/login/with-symless?code=ixJoSiHyZhbF8zJ6G6SXwHUsS9JzPUmogye%2FecFH50hN3Ns7jWzuLiMS8VWOl4WkkqsLneICH0gQKTzcpcCyqAWlYQzW7U%2F39yJmL6nfxnCeOQFgrYNCIRX0Q53Q4uP5%2B6rXwGjF6lqFlqYfNEh49COB%2BvcpcEXZovtGvMdvmVcM0w2Fud%2FzW1A1Eakg2ISPSRm9T1O7H%2BOEuLzDiJo1r2fuHF1lGtiK79CFY3nreYgAdDGT5NN8G2vXMoKU2iLRMnhmWHRM9CDmMxuVGj6aaG4U%2BUKNSOfAIF%2F8lfu%2FrxKztDPiC5dN8TICetA912UxNyuICNzD8I%2FdIiHYq6dPYrcEss%2FsAiPQu91kQQx8T1Nl15CPNTEaeG2YdZo6TxkddmUCxOtB9T72Nf2PdsvRxlDqg9JmjirtdJR%2FATov70RXoUNnkbWv%2BwVbJ0Q6Hm%2FvgqHseNfToLT9M%2FuYEc9YD7u0b45jmIHWfRNI9VlRVmEk6v4ofJJFtl7jsfVM%2Fcof5ZzlWdow3HsW1wKq%2FHWdb8AJoxjV24%2FqnCL%2FMKNzv7M6UZdGCRlZEzeDchZWJX5Fhs9kzueOdmjkRN4OWkVrPgdp%2FyHXeQgCWCq6I3G2Hu8kFLGIzxuFfCuwyWkRZUxfiwu1mXZY0bM%2FHnx93XgTrvC6w6bcWhKMG5cQ2QHwtwM%3D&state=C5NVOuCbubROO332O0iieVxf)

I've been trying multiple times during the day, but I keep getting these errors while I can access the rest of the Internet and work properly. It's happening on both Windows and Ubuntu.

How do you use Synergy 2 if the Cloud server is un-reliable? I think you need to have a fallback option there (so I dont have to uninstall/re-install to go back and forth between 1.8 and 2)

Back to 1.8 one more time :-(

Share this post


Link to post
Share on other sites

I also have this on 2 windows machnes after installing synergy 2 (which seems to be a production release)

Share this post


Link to post
Share on other sites

I have the same issue.  S2.0.0-stable Windows 10, 64-bit

It was working fine 2.0.0-RC, but since installing the "stable" release, it has asked me to log in about 80% of the time and today I'm getting the 504 error.

Edited by Big G

Share this post


Link to post
Share on other sites

Same issue. New install.  First use.  No program starting, nothing to configure. I am not at all impressed at this point.

Share this post


Link to post
Share on other sites

Mine too. It's tough when you never used a program before and don't know what to expect and think it may be something toy have done, or not done.

Share this post


Link to post
Share on other sites
2 hours ago, Bruce Doan said:

FYI: API server is back, S2 is working as expected now.

Hey everyone, this issue is now fixed. Sorry for the downtime. If you're still having issues, please email us ([email protected]). You'll be glad to know that we're starting work on 2.1 now, which will have an offline mode. Also, the online mode will be far less reliant on the cloud. Only the bare minimum (activation and IP address exchange) will go through the cloud servers.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.