Neil Carpenter

Don't lock out of an 'unsupported' version

3 posts in this topic

RC1 was working correctly on multiple machines.  RC2 released today (last night?) and, when I tried to get everything up, I got a message "This build is no longer supported, you must upgrade" and...BAM!  RC2 fails in multiple different ways.

 

I would much rather have a window of time to manage an upgrade rather than being blocked from using a build.

Share this post


Link to post
Share on other sites
14 hours ago, Neil Carpenter said:

This build is no longer supported, you must upgrade

This was only for the beta. We don't force upgrades to stable installs.

Share this post


Link to post
Share on other sites
11 hours ago, Nick Bolton said:

This was only for the beta. We don't force upgrades to stable installs.

yeah, you don't want people complaining about a version that's menth to be not 100% stable even though 80% of those problems have been fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now