Richard Scoggins

Mouse movement jerky in update to 1.7.1

3 posts in this topic

Just updated 2 computers to 1.7.1 Server running Windows 7 Service Pack 1 32-bit Client running Lubuntu 12.04.5 LTS 32-bit Before update mouse moved smoothly and identically across 3 screens. 2 screens attached to Server, 1 screen attached to Client. Speed and acceleration was perfectly matched across all screens. After the update, the mouse movement on the client screen is laggy, jerky and unsmooth. No other changes have been made to each computer except the upgrade to 1.7.1. After this upgrade the problem was immediate and seems attributable to the update. Has anyone else experienced this? If you have, is this something you solved on your end or is it a bug that need to be solved on software end. Thanks

Share this post


Link to post
Share on other sites
Try closing the GUI on the machines. If that doesn't work try running the server and client processes via the command line. Hint: The debugging output contains the full line with logging turned on.

Share this post


Link to post
Share on other sites
Thanks, your suggestions sorted it out. I am not sure what one thing fixed it, but something in the process eliminated the problem.

Share this post


Link to post
Share on other sites
There is a known issue with QT 5.4.1 that when a QT window is open there is unexplained network latency spikes. We've back down to 5.2.1 until we can find a workaround or get a fix for QT. In builds that still use 5.4.1, the GUI needs to be exited, but synergy kept running. For Windows this is a simple process, but Macs require the synergy command to be run by hand.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now