normic

Beta 5 on Linux Mint 18 - Win7 working

17 posts in this topic

After all "it's not working" posts, I just want to post some positive feedback :)

Yeah, it's working again :D


To write something helpful, I've done the following:
- Installed Beta5 on both PCs
- started the synergy-service in a console session
- restarted the service on Windows
- allowed Port 24802 in firewall (I'm in a company network)
- pressed F12 on both Synergy installs

and there we go...

A nice weekend to all.

Michael

Share this post


Link to post
Share on other sites

What desktop are you using in Mint? I'm on Cinnamon and can't seem to get past the blue screen... F12 not doing anything?

Share this post


Link to post
Share on other sites

I'm also on Cinnamon...have you had a look in the logfiles?

Share this post


Link to post
Share on other sites

Yup, they're posted in another thread ("Beta 5 non-functional on Mint 18.1"). Nothing of interest in there... 

Share this post


Link to post
Share on other sites
On 11/3/2017 at 12:27 PM, jml said:

I'm on Cinnamon and can't seem to get past the blue screen

How does RC1 behave?

Share this post


Link to post
Share on other sites

Unfortunately I'll be OOO till the 13th. Will try it then and post results...

Share this post


Link to post
Share on other sites
10 minutes ago, jml said:

Will try it then and post results...

Thanks!

Share this post


Link to post
Share on other sites

I am trying to get Win 10-64 and Linux Mint to work as well - I am not a linux person, so I wn;t profess to know any more that the average Windows user.

One thing I was wondering - what does, "started the synergy-service in a console session" mean? Is this for the Windows machine or the linux machine?

I have deleted, removed registry items, re-installed, etc. a bunch of times and will post a new thread as instructed, but if it is as simple as this console session ting, I'll try that, too.

Also - is it not enough to have the Win firewall allow Synergy to make connections? 

Thanks.

Share this post


Link to post
Share on other sites
1 minute ago, Jamison_ said:

started the synergy-service in a console session

It's when you open the console/terminal and type: synergy-service

Share this post


Link to post
Share on other sites

I have synergy 2 RC1 working between win7 and mint18.2 Cinnamon.  

On initial startup I could not get past the blue screen on the Linux machine.

But I moved my mouse around the blue screen until the pointer changed and then clicked on the button that was not visible for synergy to open the browser for verification.

 

Just sharing in case this is helpful for jml

 

 

 

Share this post


Link to post
Share on other sites
9 hours ago, StormHowlet said:

then clicked on the button that was not visible for synergy to open the browser for verification.

Well, that's definitely a bug!

Share this post


Link to post
Share on other sites

I'll give that a try on B5 before I go to RC1. Will be a week or so before I can, though. Thanks!!!!!

Quote

 

 

Share this post


Link to post
Share on other sites
3 hours ago, jml said:

B5 before I go to RC1

Actually, beta5 is no longer usable. Please download rc1.

Share this post


Link to post
Share on other sites

Will do... was figuring it would help on debugging in case there was a delta between RC1 and B5.

Share this post


Link to post
Share on other sites

Thanks. Can you send the logs for RC1?

Share this post


Link to post
Share on other sites

Will do when back in the office to test.

  • Thanks 1

Share this post


Link to post
Share on other sites

Installed 2.0.0 stable this morning. Same oddity... blank blue screen but in the middle, the cursor _did_ change to a little finger. So I clicked on that, and lo and behold, a browser popped up requesting access to my account. After a little griping about being unable to connect to the background service, all seemed well. After installing on my Mac, I now understand what I was missing (the little "login to your account" button).

I still think it's a bit buggy in that the user shouldn't have to go hunting for a cursor change, but I can confirm that Synergy 2 works across a Mac and two Linux Mint 18.1 boxes. Nice work!!!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now