afterlight

cannot connect to background service -beta5

4 posts in this topic

Getting the following: mac os X

[ Config  ] [2017-11-02T11:01:10] INFO: log filename: /Users/stephenbarton/Library/Preferences/Symless/Synergy/synergy.log
[ Config  ] [2017-11-02T11:01:10] DEBUG: connecting to background service
[ Config  ] [2017-11-02T11:01:11] DEBUG: new added screen pos: 257 161
[ Config  ] [2017-11-02T11:01:10] error: rpc connect failed: connect: Connection refused
[ Config  ] [2017-11-02T11:01:11] DEBUG: current version is update to date
[ Config  ] [2017-11-02T11:01:13] DEBUG: restarting app with: /Applications/Synergy.app/Contents/MacOS/synergy-config 
[ Config  ] [2017-11-02T11:01:14] INFO: log filename: /Users/stephenbarton/Library/Preferences/Symless/Synergy/synergy.log
[ Config  ] [2017-11-02T11:01:14] DEBUG: connecting to background service
[ Config  ] [2017-11-02T11:01:14] DEBUG: new added screen pos: 257 161
[ Config  ] [2017-11-02T11:01:14] error: rpc connect failed: connect: Connection refused
[ Config  ] [2017-11-02T11:01:14] DEBUG: current version is update to date
[ Config  ] [2017-11-02T11:01:19] debug: rpc keep alive failed
[ Config  ] [2017-11-02T11:01:24] debug: rpc keep alive failed
[ Config  ] [2017-11-02T11:01:24] INFO: Sending log file...

 

HELP!!!!! We really rely on this software. Was working fine before albeit a bit buggy and it's remarkably lacking in terms of figuring out what's going on...seems to take a step back with each update...

Share this post


Link to post
Share on other sites

It gives me the error "There was a problem connecting to the background service" - I click retry, and it opens exactly the same....

Share this post


Link to post
Share on other sites

Ok, we fixed it with a clean install - the problem was installing it whilst the prior version of the service was running, it didn't close it correctly or something, but anyhow, the service had installed improperly. We think...not sure. Working now though...touch wood!

Share this post


Link to post
Share on other sites

The background service is crashing, we fixed this bug today and should have something for you tomorrow.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now