UncleOilybag

Dependancy is not satisfiable

5 posts in this topic

Having successfully linked my Windows 10 and Main Linux Mint  18.1 Serena 64-bit together ( Hurrah!!)   I now want to add another. ( Linux Mint Mate 17.3 Rosa )

However after downloading the package i get this error when trying to unpack it:-

Dependancy is not satisfiable Libqt5core5a (>=5.5.0)

Anybody any idea what this is?

Share this post


Link to post
Share on other sites
59 minutes ago, UncleOilybag said:

Dependancy is not satisfiable Libqt5core5a (>=5.5.0)

 

Right now we don't support that version of Linux Mint, but we will be adding support soon.

Share this post


Link to post
Share on other sites
11 hours ago, UncleOilybag said:

OK - thanks for the info. 

We have a lot of distro support to add for Synergy 2, it's going to be a lot of work!

I think maybe we should have some sort of voting system on the website.

Share this post


Link to post
Share on other sites

Well, there's a lot of Linux users out there who would be very grateful!

(.... personally I just used it as an excuse to upgrade my Linux Mint 17.3  (Synergy2 not working)  to Linux Mint 18.2 (Synergy2 working really well )   .... but I was lucky that upgrade wasn't very time consuming for me....others may think differently)

Thanks for listening

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now